FuelPHPでIE9以下を判定する

公開: 2014-03-25 22:21
更新: 2016-04-29 06:02
今まではサーバーサイドでImageMagickとかGDでグラフ描いてたけど、
最近はcanvasでグラフをシュピピーンと描くようになりましたって人が多いんじゃないかな。

でもでも
まだIE8とかIE9を使っている人がいるのだ。

そんなわけで、
FuelPHPでIE9以下を判定したい!

って人が使うコードがこちらになります。

if(Agent::browser() == 'IE' && Agent::version() <= 9) {
        //IE9以下だよーん
}
さすがFuelPHP。シンプルです。

古いIEを使っている人はバージョンアップするかGoogle Chromeに乗り換えよう!
さもなくば、そろそろ本気で殴ります。


ではでは♪


この記事をシェア
この記事にコメントする
書き込む
あっきぃ(@appstars_aki)
Web、iOSなフリーランサーです。好きなものはお寿司です。でもお寿司は高いので普段は雑草とか拾ったドングリを食べています。お仕事や意味もなく毎月お小遣いをくれる人を探してます。

お仕事の依頼や自分で作ったアプリのレビューを希望しちゃう方はaki@appstars.jpまでご連絡ください。